Search Knowledge Base by Keyword

Cant install version 3.0.0.4?

You are here:
< Back

On version 3.0.0.4 we have a bug on the installation process of the script and this is only happening on some type of hosting company.

We update our “install” library and all is working perfectly after this update.